A test for posting from WP

I want to see if I got the setting right for auto notification of new posts in my feeds.

I did a quick check to see where I stood regarding languages. The newer desktop has Mavericks 10.9.2 installed. That means it comes with Python 2.7.5, but not Python 3. However, it also means that it comes with Ruby 2.0.0, which is nice. I think I’ll still search for JewelryBox and install updated and older version of Ruby, but I like knowing that I have Ruby 2 out of the box.

I’ll figure something else out later for Python 3, but most likely, I’ll download and install it … later.

the test has ended.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s